Skip to main content
Version: 2.0.0-alpha.75

📦 theme-classic

The classic theme for Docusaurus.

You can refer to the theme configuration page for more details on the configuration.

npm install --save @docusaurus/theme-classic
tip

If you have installed @docusaurus/preset-classic, you don't need to install it as a dependency.

Last updated on by Sébastien Lorber